Micro freezes

Now that I’ve switched to using 2022, I’m experiencing the micro freezes that have been mentioned before.
Any news on a solution?

That sucks. Are you on Linux? Are you networked with more than one machine? We installed 2022.2 2 weeks ago and I was very concerned about this. We did a slow rollout to see if it happened. Fortunately, we haven’t experienced any of the micro freezes so far.

I have heard that it is better in 2022.2 I am on .1 so I can’t say for sure.

Linux Andy, standalone machine, but on a network. Tim, this is 2022.2.

I was having micro freezes (and not so micro) along with some weird error messages in Terminal. A search brough up this…

vram problem

I tried adjusting the vram settings as suggested and the flame does feel less freezy. It might not be the same freezes you are having though.

I have a load of error messages in my shell:
Param GRADIENT_RADIUS of type int was not found at shaderIndex = 2 and y = 0
VM load pref failed loading /opt/Autodesk/user/222/batch/pref/MV.pref with error 6

its that last one - VM Load - that i searched for and found that link.

Hasn’t worked for me.

However, I have noticed If I pop up a shell and quickly go back, it stops hanging.

I find that swearing at Flame makes the time pass faster, Paul.


:rofl: :rofl:

Got the logik matchbox python script installed? Remove it… also… sometimes, while in a freeze, press ALT to unfreeze. I’ve got much less micro freezes with 2022.2… but some are still there…


I’ll check that out tomorrow.

1 Like

No matchbox python script installed and pressing ALT isn’t working for me.
Correction, ALT does seem to be working.

I get constant VM errors and it freezes. Ive tried the solutions but nothing works.

This isnt when just opening a batch its happening as i work, during playback, basically all the time.

Same here, it doesn’t matter what I’m doing, I work mainly in batch and it is constantly happening.
I’m beginning to wish I hadn’t upgraded.

1 Like

Is there are a problem with that script causing freezing?

No, it’s happening on several setups.
Wish I’d stayed with 2021 now.

But, it’s not happening on my hackintosh, just the linux box at work.

Have you reached out to support?