Working fast

Serious question.

When I start to work fast on a flame it starts hanging. By fast, I mean flying around the desktop with the pen like I used to with my intuos 2. Deadly serious. I used to think it was just how the flames were set up at the mill but now I’m working on a regular flame install and it still happens. Is it just how Anniversary is set up? Or is it a setting somewhere I can disable?

1 Like

Why are you now on a regular flame install?

Not too sure I understand. I have lighting fast speeds, in my opinion. I guess it is all relative.

Do you mean like disabling effects like the Genie effect in OSX or turn off the parallax on iOS?

By regular install I mean that setups are on the machine and not on the network like the mill. There are no special Python scripts etc.

I was moving around batch and trying to track stuff using a bicubic - doing hand tracking frame by frame. Auto key on. All was going fine then my cursor couldn’t grab things. Then after a few seconds it came back to life. Imagine like a lack of response on a terradici box because the connection drops out. Except the machine is say beside me. No terradici involved. It’s been strange. Like I say, if I slow down it gets better. All Linux too. On a very fast machine.

What are these micro freezes I have been hearing about., Have you experienced these before?

Is it trying to do background save?

Never so regularly as on 2022. I will check it out and see if it’s that though.

Pretty sure it’s still this. 2022.2 is much better than .1 was, but the freezes are still maddeningly there.

John, this is exactly what I’m getting on 2022.2 and it’s really damned annoying!!
Only seems to happen on our linux box, never happens on my hackintosh at home.
As you say, the faster you work, (and I am pretty damned fast!) the worse it seems to be.

1 Like

Very strange.

Flame 2022.3 has arrived. Does this solve things?

Are we sure this isn’t just the pen’s nib giving way? It can do some unpredictable stuff. Try a different pen/nib to rule it out

One of the things I was told to check when things are slowing down was the resource manager. If that’s at the top it can make a difference. Might not be the issue but might be worth checking when it happens.

I have been told that pressing the spacebar helps. I’ve tried it at times and it works sometimes. Resource manager is showing machine ok.

I know its been a very long time since i used a machine that wasnt addled by an engineering department need for switching machines as easily as possible, i remember having pauses when we used to have the speed to fly around our work - i feel like there were network checks, it depends on how its mounted on the companies infrastructure and how it searched for things like licences and such. Im sorry i dont have concrete evidence but i would ask an engineer person to check whats it checking at those times. this is where a really good tech guy that knows how flames behave really comes in handy. make sure you rule out caching or links to servers - try a simple batch that has internally generated media as a test to see if it still does the pausing to rule out flame constantly looking at media on external drives

1 Like

Spacebar is supposed to interrupt the auto save. If you get it at the right time

Excellent. In that case we can determine whether my problem is the auto save. Thank you.

“PlaceYourBetts, Flame 2022.3 has arrived. Does this solve things?”

[quote=“johnt, post:15, topic:4869”]
Excellent. In that case we can determine whether my problem is the auto save. Thank you.[/quote]

I’m in constant contact with Autodesk support regarding this and the auto save was one of their first ports of call, I changed it, but it didn’t make any difference.
To be clear, I get 2 different freezes, one is what I call a micro-freeze, usually when building a batch, or when moving around tweaking things, freezing for maybe a couple of seconds, sometimes cured by hitting esc,(haven’t tried the spacebar) which happens VERY often.
The other, which is not so often lasts for sometimes up to 30secs, which could be auto-save, however I don’t get any dialogue telling me it’s saving.
All in all it’s extremely frustrating.

Have you had it where you can’t add any more key frames? Keyframing cones back again after restarting the software. It’s pretty weird.

Random curiosity but do you have any CIFS/SMB mounts?

Had largely escaped the micro debacle but I fear I just got bit by the hug and man does it suck. Only thing that’s changed on our config was the addition of some windows auto-mounts.

No, nothing has changed other than the version of flame.