MXF image has blanking problem with black edge

Hi All,
Having an issue whereby the MXF files I am browsing on a rushes drive have a 15 pixel black line down the left hand side. When these files are run through a resolve to apply a grade, the image come out correctly and the black line is gone. All of the information has moved over revealing the other 15 pixels that were “off screen” on the right hand side. It feels like a data window type thing with Open EXRs but these are MXF files from an Alexa LF camera. Has anyone else seen this and been able to solve it?

1 Like

Actually I figured it out. I had to tag the resolution as coming from the Arri Alexa Open Gate LF format. Even though it saw it as the same resolution if you just leave it as “same as source” for whatever reason it understood something under the hood to see the clip properly.

1 Like

I was just having this problem Clean aperture blanking

What did you do to tag? Change the resolution? Not same as source! Let me try

No change :frowning: @juff

What version are you running? Flame 2020.3.1 here

Works only when I turn off this button “Scale To Full Resolution”

thanks @juff who knew!

strangely that does nothing for me.

1 Like

I had to follow your instructions but then turn off that button before it did anything.

I have been familiar with Clean Aperture resolution when shooting ARRI using QuickTime container but something new has cropped up today that has me a little stumped.

First of all the camera footage is shooting .mxf not .mov so the option located in MediaHub>Formats Specific Options>QuickTime>Image>Clean Aperture. Doesn’t work.

Thats ok. I usually use custom resolution to trim the blanking.

However it appears that these .mxf files have black down only one side.

Has anyone seen this before? Am I missing something?

Does the .mxf mean that they shot this ARRI RAW?

Never seen it before but….

*In addition ALEXA Mini LF introduced an new way for Apple ProRes recording in 2019: sound, images and metadata are no longer wrapped inside a QuickTime .mov container but use the common MXF (Material eXchange Format) container.

1 Like

Yeah so not ARRI RAW. I just tried the ARRIRAW converter and it wouldn’t see the files.
Thanks @johnt

1 Like

I was having some issues with Resolve 16 but a quick update to Resolve 17.2 lets me see the .mxf files.
No sign of the black line down the LHS.

Resolve sees no black line and seems to export fine. Flame (2020.3.1) sees the .mxf images 16 pixels to the right and a black line down the LHS.


1 Like

Sounds like a case for support.

I’ve seen it. I got it on just one shot out of many. Never figured it out.

Just a follow up with more information.

This was shot on the Arri LF and the 16 pixel shift right and black line is all over the offline and when flame looks at the raw .mxf files.

Resolve has no problem and exports the full image no problems.

If I figure out why I will follow up on my follow up.

1 Like

It must be a misinterpretation of the container. Could you report it?

1 Like

Yeah I’ll report it with Autodesk but I think it is a problem not just for Flame so I’ll mention to the production company. Maybe Arri have some support somewhere.

1 Like

I have logged the case with Autodesk but if anyone would mind taking a look at this sample file (400Mb) and tell me if you get the same error.

Here is a ref screen grab of the issue. See the black edge on the left hand side?

I feel better not being alone

MXF import issue

@randy i have found a solution. Can you merge these two?

MXF import issue