New archives stuck as "read only"

Hi guys. I hope someone can help me with this and it’s just me being stupid. I’m running 2022.2.0.205 on a 2019 MacBook Pro. I’m creating a brand new archive on a portable HDD over USB3, which has always worked for me before. The archive seems to create fine, but then I can’t write to it. It worked yesterday, but now it won’t let me write anything, either to yesterday’s archive or even a brand new one. If anyone has any ideas I would be very happy to hear them!

1 Like

Do a “Get info” on the external HD and tick the box that says “ignore permissions” (at the very bottom left of the window)

It happened to me last week the same way you described it. It worked fine after restarting Flame.

Cheers guys. I’ve just tried all of that, even a full restart. Still doesn’t work :slightly_frowning_face:

Wispy!

It’s either permissions on the Drive or the operating system permissions of the software. I assume you’re using Catalina or Big Sur.

I’d look through this thread starting at about the spot and make sure that your permissions match these……

1 Like

Randy! Thanks mate, I’ll check out that thread now and poke some more settings.

1 Like

And, dumb question, make sure you can use the drive outside of flame to rule out an actual legit failure.

Thank you Randy, changing those settings in the operating system permissions has fixed it! Woo-hoo!!!

3 Likes

Result!

1 Like

Glad that’s fixed and good to hear from you @Wispy

We have had this happen on quite a few new hire machines we have brought in recently to cope with the rush of work we seem to be getting.

Good to be busy eh! Hope you are all well.

2 Likes

All well thanks mate! Love to you and the family :slight_smile:

1 Like