Pcoip and flame hotkeys

hi all,

i realise this has probably been posted many times before but i need to ask - we just switched over to teradici pcoip from RGS for remote work.

and now we’ve got no flame hotkeys…

did anyone have a solve for this pls?

cheers
dan

3 Likes

Wow thanks Randy

So In short. - do this via a thin client and don’t bother using software only ?

Nah, thin clients have their own drawbacks. You might as well figure this out because $5 says Software Clients are where the future is. Especially with 4K monitoring and dual screens yada yada yada. It’s a frustrating time for artists. PCoIP wasn’t really invented for knuckleheads like us. It was invented for spreadsheeters and Bloomberg terminals. Vulcan death grip combinations of hotkeys and pen pressure sensitivity is an after thought for them, and they may perhaps only now start to develop products for people like us. I spend a ton of time working locally on my own stuff and remote controlling other peoples computers. By far the best thing you can do is to take the time and really get to know this Software Client on both Mac and PC.

1 Like

Hey @Dan, have you enabled send first key in the remote boost client preferences? It’s often a culprit with RGS. Not in front of a machine right now but I believe that’s what it’s called.

RGS was fine - we have just been switched to Pcoip and everything has dropped off!

1 Like

Oh my bad man. Read that backward :joy:

1 Like

@randy so im thinking dual booting linux on our thin clients could be a goer? still leaves us needs a solve for macs etc

Why dual boot? If you have a Mac, try to disable csrutil and follow the instructions on the link above to get pen pressure and full keyboard support. If you don’t wanna mess with it, any tiny pc like a Lenovo P330/340/360 or an Intel NUC wil lbe more than sufficient.

1 Like

It’s a massive headache. And I’ve had a right day of it today. I’ve been effing and jeffing all day. This post is just to vent my spleen.

PCoIP vs. RGS isn’t going to be a thing for much longer, will it?

@glennteel

Thanks @randy will get into it. Appreciate the help

@Dan , Not sure if you’ve solved your keyboard issue yet. Another thing you might want to check is under the Teradici menu bar there is an option for USB Devices. And you can directly connect your keyboard to the linux box. I had some issues with my keyboard shortcuts too and that solved it. But I have heard some people running Teradici on a Mac not having the “USB Devices” option listed.

1 Like