Phantom keyframe following time bar

I think I used to know how to fix this but forgot, how do you get rid of the weird phantom keyframe that can start following your time bar around? Usually associated with something dumb like a resize timelinefx. It seems like it has to do with the orange “I’m missing a keyframe” marker under crop options in this case.

I’m trying to tweak an animation and it’s driving me crazy.

1 Like