RGS update to ZCentral

Hi Team,

Just wondered if anyone has updated their RGS to the new ZCentral Remote boost and noticed keyboard short cuts not working? default keys not working like page up and page down. Lost all my custom user shortcuts also. Tried creating new user and still doesn’t work, tried copying settings over with no joy also. A lot of the shortcuts have turned red in the keyboard panel.


We updated from RGS to ZCentral a few months back, not sure when. The only keyboard shortcut issue I ran into was when we also switched to a Linux workstation to run the ZCentral client so that we would get the Wacom tablet functionality. When we did that we noticed there were some default Linux keyboard shortcuts that were interfering with Flame (first few that come to mind is F13-F15 AKA prt sc, scroll lock, and pause break). But we were able to unbind those in the Linux keyboard shortcut settings menu and then everything was business as usual.

It seems very strange to me that just connecting with remote software would affect or even change Flame’s hotkeys within the app, since all ZCRB is doing is allowing you to connect to it.

When you say they turned red, do you mean in the Flame Keyboard shortcut settings? I thought that red isn’t necessarily bad, it’s just warning there could be a conflict after you’ve changed it from the default.

What computer are you using to use Z Central? A Linux machine? Mac / Windows? If Linux, maybe you ran into the same thing we did and you have to unbind some keys!