Strange desktop resize behaviour

Hello forum,

played around with Position and Crop Options in the Desktop Resize Module
The goal is simply to remove the black borders of the shot on each side.

Many times in the past that did work perfectly but now I can’t get rid of this

Even I paste a “virgine” clip (60frames) to an other Reel after pressing “Resize” and
“Pick Clip” and “Render Here” the clip is beeing resized in several directions during the

How can I get rid of this unwanted “animation”?

Pls have a look at the Sreenrecording at:

Thank you!

1 Like

Because you have an animation in scale - X. I watched your previous video and I saw how you were permanently walking over the error of make or editing keyframes incorrectly because you have autokey enabled :face_with_hand_over_mouth: :laughing: .

If you don’t remember doing it with that clip, it’s because you may have done it unintentionally in other attempts. The effect modules, in the tools tab, keep parameters through different selected clips, unless you reset them.

You can:

  • simply, clear the animation in animation window.
  • hit “reset all” into resize effect (bottom-right corner).
  • hit ctrl + alt when you click “resize” box to make an automatic reset. . (chek it out… I don’t remember 100% this, and I’m not in front of the computer )
1 Like

“Dirty pool old man.”

Come into the light. Here you live better.

1 Like

Preying on the uninitiated… how dare you. :joy:

Autokey should be on, only on a need-to basis. I keep it mostly off. I hate rogue keyframes

1 Like

Thank you very much kily for the detailed information/help!

Good to know that!

This does work for me :slight_smile:

Does that mean to start from scratch or press a button?