OpenClip: Align to Zero after importing

Hi folks,

I’m using an openclip workflow and somehow a render changed the framerange from original 95 frames to 945xxx-something.
In MediaHub I can activate Align to Zero in format settings and my openclip is back at 95 frames duration and every version starts as expected.

After that, I’m changing the ColorSpace via Contextual Menu in my timeline and my openclip is back to 945xxx frames and doesn’t show the versions in correct timing.
Feels like changing color space is resetting “Align to zero”.

Any tipps?

Love <3

1 Like

Hey Chris,

I often see this hiccups. In many cases it helps to open the Format Options of the segment and play around with the In and Out. In many cases it will jump back to where it should be. Unfortunately not always … :smiley:

You could also check if the the startframe is correctly set in the openclip file. If not specify it in the feed:

<startTimecode type="time">

Adjust nbTicks to match your startframe.


That sounds like a python script waiting to happen…

You’re right Chris
But it really shouldn’t be up to the user to fix it.
Autodesk got their knickers in a twist reacting to pattern browsing, and frame store renders from batch.
Open clip got orphaned and kicked out long ago.
It’s a shame that shotgun relied on open clip.
Someone could have really been on to something there…
Like a workflow or a pipeline or something…